ktkr
Former Staff
11 days ago
2013 :< animated cat cute english_text feline female fur grey_fur lol_comments looking_at_viewer low_res mammal pusheen pusheen_corp simple_background squigglevision text

Rating: Safe
Score: 130
User: PopNotes
Date: December 10, 2013

[Bug]403 galore with specific UA string

In category: Site Bug Reports & Feature Requests

Bug overview description.
This user agent string seems to cause 403s to its bearers.

Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.103 Safari/537.36

Tested by friend and myself.
What part(s) of the site page(s) are affected?
All the site, except direct images.
What is the expected behavior?
Site should work.
What actual behavior is given instead?
403 verboten!
Time of incident (if applicable).
Anytime.
Can you reproduce the bug every time?
Always.
What steps did you take to replicate this bug?
Replace browser UA with above one.
Errors or other messages returned (if any).
403 Verboten!


1) It's old(2016-05-25) Chrome, people shouldn't be using it anymore.
2) It's being actively used by malicious bots.
3) Don't fake your UA string.


What's the point of spoofing your UA string anyway? It doesn't really provide any benefits.

ktkr
Former Staff
11 days ago
2013 :< animated cat cute english_text feline female fur grey_fur lol_comments looking_at_viewer low_res mammal pusheen pusheen_corp simple_background squigglevision text

Rating: Safe
Score: 130
User: PopNotes
Date: December 10, 2013

Demesejha said:
What's the point of spoofing your UA string anyway? It doesn't really provide any benefits.

It's actual browser used by someone. I simply faked the UA to test the source of the 403s on his behalf.